با سلام خدمت کاربران گرامی

طی هفته گذشته با باگی در سی پی یو های Intel مواجه شدیم که با آپدیت سرور ها قابل رفع نمی باشد و می بایست از طریق سیستم عامل نصب شده ی سرور مجازی / اختصاصی رفع گردد.

سوالاتی در این رابطه از سمت کاربران پرسیده شده است که به طور خلاصه در پایین به تمام آنها پاسخ داده ایم;

سوال 1 :

این آسیب پذیری از کجا به وجود آمده است؟
نقصی در طراحی سخت افزار های اینتل وجود داشته است که سبب این مشکل شده . اصلاح این نقص در سیستم عامل خاصی صورت میگیرد .
CVE-2017-5715CVE-2017-5753 و CVE-2017-5754   
در لینک بالا سیستم عامل ها و نسخه هایی که این آسیب پذیری را دارند ؛ لیست شده اند .
در سایت https://spectreattack.com/ به طور مفصل در این زمینه توضیحات ارائه گردیده .

سوال 2 :

چگونه سیستم خود را آپدیت کنیم ؟
برای آپدیت سیستم عامل های لینوکس تنها کافیست دستور بروز رسانی سیستم عامل سرور مجازی خود را اجرا کنید .

برای سیستم عامل Centos :
yum update -y

برای سیستم عامل Ubuntu :

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade


برای سیستم عامل ویندوز :
اقدام به آپدیت ویندوزتان به آخرین نسخه نمایید .


پس از اجرای دستور اپدیت در هر کدام از سیستم عامل ها؛ باید اقدام به ری استارت سرور نمایید .
برای سایر سیستم عامل از طریق تیکت با ما در تماس باشید .


سوال 3 :

سرور اختصاصی آلمان روش خاصی برای آپدیت دارند ؟
بله؛ برای سرور های اختصاصی آلمان می بایست از طریق سایت دیتاسنتر و راهنمای آن استفاده نمایید .
https://wiki.hetzner.de/index.php/Spectre_and_Meltdown/en


در صورتی که هر گونه سوال دیگری داشتید از طریق تیکت با ما در تماس باشید 


Wednesday, January 17, 2018



« برگشت